<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>John Coltrane, Stan Getz, Oscar Peterson, - Hackensack - by ft 7192 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="John Coltrane, Stan Getz, Oscar Peterson, - Hackensack - by ft 7192 - Newsvine" />
<meta name="author" content="ft 7192" />
<meta name="canonical" content="https://ft7192.newsvine.com/_news/2017/08/18/38207675-john-coltrane-stan-getz-oscar-peterson-hackensack" />
<meta name="section" content="{&quot;domainName&quot;:&quot;ft7192&quot;,&quot;displayName&quot;:&quot;ft 7192&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ft7192821A55D1-BDAD-517E-8CB7-B239E4820385.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/ft7192.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1444860420,&quot;numSeeds&quot;:&quot;85&quot;,&quot;numComments&quot;:&quot;13098&quot;,&quot;numArticles&quot;:&quot;265&quot;,&quot;watchers&quot;:1}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;Newsvine&quot;,&quot;sitePageId&quot;:38207675,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;ft 7192&quot;,&quot;typeName&quot;:&quot;video&quot;,&quot;byline&quot;:&quot;ft7192&quot;,&quot;tags&quot;:[],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web05" />
<meta name="cip" content="23.14.94.209" />
<meta name="date" content="August 18, 2017, 5:12 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="38207675" />
<meta property="og:image" content="https://i.ytimg.com/vi/beCGdmrP8Xc/0.jpg" />
<meta property="og:url" content="https://ft7192.newsvine.com/_news/2017/08/18/38207675-john-coltrane-stan-getz-oscar-peterson-hackensack" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John Coltrane, Stan Getz, Oscar Peterson, - Hackensack" />
<meta property="og:description" content="" />
<meta property="nv:contentId" content="38207675" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51771" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/df4d5fdd33e65f5c717601a5d53d12889322c094.css?v=51771" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/4532477263e539feccc15bd84a0113c3a89fbcc6.js?v=51771"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/5205125d0c387b098e91782a153d90945922857b.css?v=51771" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/b1f416266c5d2a79930bef171f62d80ad447a07e.js?v=51771"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F18%2F38207675-john-coltrane-stan-getz-oscar-peterson-hackensack&amp;rand=1796743757&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F18%2F38207675-john-coltrane-stan-getz-oscar-peterson-hackensack&amp;rand=1796743757&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ft7192821A55D1-BDAD-517E-8CB7-B239E4820385.jpg&amp;width=80"
		data-domain-name="ft7192"
		data-display-name="ft 7192">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ft7192821A55D1-BDAD-517E-8CB7-B239E4820385.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://ft7192.newsvine.com/" rel="twipsy" title="View ft 7192's Column"  data-placement="bottom">
				ft 7192			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://obama2017.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;obama2017&quot;,&quot;displayName&quot;:&quot;Here's to POTUS 44&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ft719250ECECFD-3173-2F73-F17A-BC044D23684A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/obama2017.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15408&quot;,&quot;articleCount&quot;:&quot;47&quot;,&quot;seedCount&quot;:&quot;27&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;miss me yet? FUCK YEAH!!!!!&quot;,&quot;createDate&quot;:1469253300,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503095590,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Here's to POTUS 44"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ft719250ECECFD-3173-2F73-F17A-BC044D23684A.jpg&amp;width=70"
		data-domain-name="obama2017"
		data-display-name="Here's to POTUS 44">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ft719250ECECFD-3173-2F73-F17A-BC044D23684A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://jazzcrusader.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;jazzcrusader&quot;,&quot;displayName&quot;:&quot;Jazz Crusader&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=tw-98979674BDA9A3E-1645-AC95-3F8C-69F525A46365.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/jazzcrusader.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13322&quot;,&quot;articleCount&quot;:&quot;296&quot;,&quot;seedCount&quot;:&quot;6&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;for all those who enjoy the joyful noise.....and the blues is more than welcome&quot;,&quot;createDate&quot;:1436593080,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503095560,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Jazz Crusader"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=tw-98979674BDA9A3E-1645-AC95-3F8C-69F525A46365.jpg&amp;width=70"
		data-domain-name="jazzcrusader"
		data-display-name="Jazz Crusader">
		<img src="https://m.newsvine.com/servista/imagesizer?file=tw-98979674BDA9A3E-1645-AC95-3F8C-69F525A46365.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://photovine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;photovine&quot;,&quot;displayName&quot;:&quot;PhotoVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=fletch1AC3FC7E0-7283-40F5-FF62-A7B5B64E2811.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/photovine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1156&quot;,&quot;articleCount&quot;:&quot;1227&quot;,&quot;seedCount&quot;:&quot;440&quot;,&quot;memberCount&quot;:&quot;38&quot;,&quot;description&quot;:&quot;A group for seeds, articles and discussions about how to be a better photographer at all levels.  Share your tips, tricks, and tutorials for taking a great picture.  Share your pictures too.&quot;,&quot;createDate&quot;:1185730920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1503066329,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="PhotoVine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=fletch1AC3FC7E0-7283-40F5-FF62-A7B5B64E2811.jpg&amp;width=70"
		data-domain-name="photovine"
		data-display-name="PhotoVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=fletch1AC3FC7E0-7283-40F5-FF62-A7B5B64E2811.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://photographyartforum.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;photographyartforum&quot;,&quot;displayName&quot;:&quot;Photographers- Artforum&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=evilgenius4D4D48E0-58ED-3BFA-61FF-ED2410043151.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/photographyartforum.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3369&quot;,&quot;articleCount&quot;:&quot;6070&quot;,&quot;seedCount&quot;:&quot;340&quot;,&quot;memberCount&quot;:&quot;79&quot;,&quot;description&quot;:&quot;Discussing worlds through the lens.&quot;,&quot;createDate&quot;:1237298640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1503068323,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Photographers- Artforum"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=evilgenius4D4D48E0-58ED-3BFA-61FF-ED2410043151.jpg&amp;width=70"
		data-domain-name="photographyartforum"
		data-display-name="Photographers- Artforum">
		<img src="https://m.newsvine.com/servista/imagesizer?file=evilgenius4D4D48E0-58ED-3BFA-61FF-ED2410043151.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://scitec.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;scitec&quot;,&quot;displayName&quot;:&quot;Science And Technology&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/scitec.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1159&quot;,&quot;articleCount&quot;:&quot;1791&quot;,&quot;seedCount&quot;:&quot;35598&quot;,&quot;memberCount&quot;:&quot;2177&quot;,&quot;description&quot;:&quot;A user friendly group for those interested in all aspects of science and technology.&quot;,&quot;createDate&quot;:1185813300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1502715818,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Science And Technology"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=70"
		data-domain-name="scitec"
		data-display-name="Science And Technology">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah0D1228EF-CE8F-A5A8-96AA-2B0C6B9CDEAC.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://wndsucks.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wndsucks&quot;,&quot;displayName&quot;:&quot;whirled nut daily&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=ft719259701B23-2CA5-8829-FEF6-D5DF4E56081B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wndsucks.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15527&quot;,&quot;articleCount&quot;:&quot;34&quot;,&quot;seedCount&quot;:&quot;234&quot;,&quot;memberCount&quot;:&quot;4&quot;,&quot;description&quot;:&quot;where the deplorable are welcome&quot;,&quot;createDate&quot;:1473769740,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501194103,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="whirled nut daily"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=ft719259701B23-2CA5-8829-FEF6-D5DF4E56081B.jpg&amp;width=70"
		data-domain-name="wndsucks"
		data-display-name="whirled nut daily">
		<img src="https://m.newsvine.com/servista/imagesizer?file=ft719259701B23-2CA5-8829-FEF6-D5DF4E56081B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		I'm done. well, not quite	</span>

	<span class="c-author-stats">
		Articles:&nbsp;265 
		Seeds:&nbsp;85 
		Comments:&nbsp;13098 
		Since:&nbsp;Oct 2015	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_MediaPermalink" data-content-id="38207675"><div class="j-article-column c-article-column" 
			data-domain="ft7192" 
			data-post-type="video_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="John Coltrane, Stan Getz, Oscar Peterson, - Hackensack" 
			data-content-id="38207675"
		>
		<article class="c-icon c-video">
		<header>
			<h1> John Coltrane, Stan Getz, Oscar Peterson, - Hackensack</h1>

					<div class="j-abuse-reports" data-content-id="38207675">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://ft7192.newsvine.com/">ft 7192</a>							</div>
			<div class="c-dateline">Fri Aug 18, 2017 3:31 PM</div>

			<div class="c-tags"><ul></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="38207675"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="ft 7192" data-content-type="" data-domain-name="ft7192" data-content-id="38207675" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p></p></div></div><div id="vine-inlineVideo__38207676" class="inlineVideo  photo_align_block inlineYoutubeVideo" data-contentid="38207676"><iframe width="936" height="633" src="https://www.youtube.com/embed/beCGdmrP8Xc" frameborder="0" allowfullscreen></iframe><p>John Coltrane and Stan Getz together is rare. Recorded in Germany 1960. Oscar Peterson pno. Paul Chambers bass, Jimmy Cobb drs. I hope it makes you as happy as it makes me</p><div class="video_reference" style="display:none;"><a href="http://www.youtube.com/watch?v=beCGdmrP8Xc" class="c-button">Watch on YouTube</a></div><!-- end38207676 --></div></article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="38207675" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1503101545 --><!-- static 1503101545-->